GF-GTX1060-E6GB/OC2/DF

このトピックには3件の返信が含まれ、2人の参加者がいます。1 年、 9 ヶ月前 four さんが最後の更新を行いました。

  • グラフィックボード

購入時期やロットの違いによる製品の性能差はあるのでしょうか?

four 2018年10月2日 at 12:45 PM

*****<製品を使用している環境>******
質問したい玄人志向製品の型番:GF-GTX1060-E6GB/OC2/DF
自作PCかメーカー製PCか:自作
メーカー製PCの場合、PCの型番:
マザーボード:H110 PRO BTC+
CPU:CELERON G3930 2.9Ghz,2MB
メモリ:4G
ドライバのバージョン:24.21.13.9875
電源:COOLER MASTER V1200
OS:Win10 Home Premium
********************************
アルトコインのマイニング用途で今年8月から2枚使用しておりまして、
9月2枚同じ物を追加し、合計4枚のGF-GTX1060-E6GB/OC2/DFを使用している状況です。

Afterburnerで全カード同じ設定にしておりますが、後から追加した2枚のハッシュレートが上がりません。
最初導入したカードは 22~23Mhash/s
後から導入したカードは 18~19Mhash/s
誤差というには差がありすぎなので困っております。
電源の配線ミスや、線の不良、ライザーカードの交換 等々も確認しましたが 
変化はありませんでした。
製品の当たりはずれの有無や 設定ミスの可能性など ご指摘、ご助力頂けましたら幸いです。

PULU38 2018年10月3日 at 1:28 PM

ロットによるBIOSの違いなど、若干の変化はあるかもしれませんが、2割前後の変化は少し考え難いです。製品にして、1ランク違いますし。

その他の可能性としては、PCIeの接続先が、CPUから出ているのか、チップセットから出ているのかで変わる可能性があります。
また、ソフトウェアの仕様で、2スレッドまではフルスピードで動くものの、それ以上になると同期処理などが増えて性能があがらないなどの可能性もあります。
そういった情報がないか、ソフトウェア関連の掲示板を確認してみることをおすすめします。

four 2018年10月4日 at 3:41 PM

ありがとうございます、現状変わらずですが いろいろ試してみます。

four 2018年10月5日 at 3:22 AM

ハードウェアの問題ではない気がしてきたので、途中経過ですが、気づいた点を少々まとめます。
まずハードの再チェックを完璧に。
殆ど全バラシで再構築になってしまいましたが、結果変わらずでした。

こうなると ソフト側、プール側かと思い、複数のアルトコインのマイナープールを試しました。
掘る場所を変えて増やしてみた結果 やはりハードウェアの問題ではなさそうだ という結果が出てきました。

Mona(ASIC-pool)・・・誤差なし
bitZeny(Daddy-Pool)・・・誤差なし
ETH(MinerGate)・・・誤差なし

で、問題の誤差が生じていたのは NiceHash でした。
以前からそうなのか、最近バージョンアップしてたので何か不具合でも内包したか、
意図があってそうしている かはわかりませんが。
開発側のトピックをちまちま覗いてみます。
ということで、ここで相談する内容では無くなってきましたので 一応解決ということになります。

PULU38様 ありがとうございました。

このトピックに返信するにはログインが必要です。