GF-GTX970-E4GB/OC/SHORT

このトピックには6件の返信が含まれ、3人の参加者がいます。4 年前 panda737 さんが最後の更新を行いました。

  • グラフィックボード

GPUの故障?(GTX970)

panda737 2016年6月3日 at 8:45 PM

はじめまして、こちらでの記載は初めてです
よろしくお願いいたします

こんばんは、CPUクーラーを水冷に変更したので起動(この頃は普通に起動に変化無し)し
ベンチマークソフト3Dmark fire strikeを選択し、スコアが出るまで離席した所、それ以降モニタがlost signal 信号無しに成ってしまいました。(その時の排気ポートはそんなに暑くない)
その後再起動してみたものの信号がつかないままとなっていますBIOS以前の黒い画面Nvidia…の画面も見れない状況となってしまいました。
因みにGPUのファンは回ってますし、SSDアクセスランプがついているあたり物は動いているみたいです
またGPUを外してマザーボードにHDMIを接続した所問題なく起動しました(ログイン画面まで確認)のでメモリ、電源も疑えないと思います
GPUの基盤もきれいです。

何か他に確認する事項はありますでしょうか?
物はまだ新品で1か月前に購入、1日に1時間程度web閲覧、word作成、たまにゲームをする位です。
保証期間なので持って行くつもりですが、持って行って問題がなかったら恥ずかしいので出来るだけ詳しく調べたいのですか、あまり情報が出ないので困ってます

質問したい玄人志向製品の型番:GF-GTX970-E4GBB/OCSHORT
自作PC
マザーボード:MSI B150M bazooka
CPU:Intel I7-6700無印 定格3.4GHz TB3.8GHz
CPUクーラー:ENERMAX ELC-LMR120S
メモリ:BALLISTIX 8GB DDR4 一枚差し
ドライバのバージョン:ごめんなさいわからないですが、直前GEFORCE experienceを見たさい、最新ドライバー2016 6/3現在を確認済み
電源:RIDEMAX RX-600AF
OS:WINDOWS10 HOME 64bit
********************************

@ZisakuAttack 2016年6月3日 at 9:41 PM

山勘になりますが・・・

マザボのスロットや電源にも不具合が有る場合もあるので、
当てがあるなら、グラボや電源を借りてきて試してみてどうか・・・?

※他のグラボでも動かなかった → マザボが壊れてる場合も有り、
※他の電源では動いた → 電源が老朽化してる場合あり(出力不良)、

運が良ければ、一度グラボとマザボのメモリを取り外し再度付けると
認識する場合あり、

ご参考程度に願います。

panda737 2016年6月3日 at 9:51 PM

ZisakuAttack様こんばんは、
わざわざありがとうございます。
電源やマザーボードですが、GPUを取り付けないで起動出来ても疑う余地があるのですね。
スロットも調子が良かったのに本当予兆なく駄目に成るものなのでしょうか?(離席していたのは5分位です)

今の構成自体まだ全て1年未満なのですのでなんだかなぁ、と思ってしまいます

kein2016 2016年6月6日 at 12:09 PM

ベンチマークソフト実行中に『モニタがlost signal 信号無し』との事、
その時の接続はグラボ経由と思います。

一度『マザボ直のHDMI又はDVI-Dに接続』してみて下さい。
起動出来ましたら『画面のプロパティ?』などで、グラボ経由に設定・接続し直せば良いかと思います。

panda737 2016年6月7日 at 11:11 PM

kein2016様こんばんは、GPUも刺している状態でM/Bのバックパネルつまりオンボのグラフィックで起動すると言う事でしょうか?
だとすると起動のみで信号は出ないと思うのですが、、GPU抜きなら表示されますが、、。
実の所、色々と試してみて何とか画面が付くようになったものの、頻繁に信号が途切れてしまいます、やはりGPUを疑うべきでしょうか?
1080を買うのですが原因かマザーなら、変えようか悩んでいます。

kein2016 2016年6月9日 at 9:09 AM

panda737様、返信有難う御座います。

『グラボ負荷(不具合)により、ディスプレイの優先or表示/非表示が一時的に変わった』かな?
と考えておりました。

*GPU抜きで、オンボから安定して表示されているならば『マザーはOK』と考えられます。
*が、現状のマザー側BIOSの不具合?(グラボとの相性が悪い)の可能性も有ります。
*(マザー側BIOSは最新でしょうか?BIOSアップデートで別件ですが改善した例もあります。)

『画面が付くようになったものの、頻繁に信号が途切れてしまいます』ともありましたので、
『初期不良かも?』しれませんので、相談された方が良いと思われます。
*その前に一度、セーフモードで起動してみて下さい。
*安定動作する様なら『NVIDIAドライバの不具合』、不安定なら『初期不良』の可能性が高いです。
*最新ドライバ6/7が有ります。

どちらにしてもGTX970は色々問題が有る様子です・・・

MSIのマザーは、私は1度も使った事が無いのでハードウェアの相性?が分りませんが、
マザー買い替えであれば、別メーカーに替えるもの1つの手と考えられます。

panda737 2016年6月9日 at 5:01 PM

kein2016様ご迷惑おかけしました。
先ほどギガバイトのオリジナルGTX1080を購入出来ましたのでこちらにつきましては解決済みとさせていただきますね。

大変ありがとうございました

このトピックに返信するにはログインが必要です。